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Overview

The “guided tours” provide you with step-by-step instructions illustrating the use of
AQTESOLY for Windows in the analysis of pumping tests and slug tests. The tours
show you how to perform visual and automatic curve matching, change between plot
and report views, open multiple windows for the same data set, obtain printed
output, and much more. Regardless of whether you are a novice or an expert in
analyzing aquifer test data, it is recommended that you take the time to go through
the guided tours to become familiar with the use of AQTESOLYV for Windows.

The on-line version of this User's Guide contains additional tutorials for the pumping
test and slug test solutions found in AQTESOLY for Windows. Access Help to view
the tutorial for a particular solution.

Analyzing a Pumping Test

The first stop in the guided tour shows you how to use AQTESOLYV for Windows to
analyze a constant-rate pumping test in a confined aquifer. This step-by-step
example illustrates the use of visual and automatic curve matching to estimate the
hydraulic properties of the aquifer.

Open a New Data Set

Open a new data set by choosing New from the File menu. AQTESOLY for
Windows opens a new window with an Error Log view that reports any errors
identified in the data set.

Enter Data for Pumping Test

Choose Units... from the Edit menu to open the Units dialog box for selecting
units of measurement for the data set.

1. Select ft (feet) for Length, min (minutes) for Time, consistent for
Pumping Rate and consistent for Hyd. Conductivity.

2. Click the OK button to close the Units dialog box.

Consistent units For this data set, consistent units for pumping rate are cubic feet-per-minute;
consistent units for hydraulic conductivity are feet-per-minute.
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Title ng\)t) Choose Title... from the Edit menu to open a dialog box for editing the data set title.
e 1. Enter Theis Verification for the Title.

2. Click the OK button to close the dialog box.

Aquifer data EDIT Choose Aquifer Data... from the Edit menu to open a dialog box for editing
M@'\f\) aquifer data.
- 1. Enter 100.0 for the value of Saturated Thickness.

2. Click the OK button to close the dialog box.

Pumping well data — Choose Pumping Well.../Edit... from the Edit menu to open the Pumping Well
F(a(L‘VU | Data dilog box for editing pumping well data.

1. Click the Edit button to open the Pumping Period Data dialog box
for entering pumping rates.

2. In the Time and Rate edit controls, enter values of 0.0 and 3.14159
for time and rate, respectively, where time is in minutes and rate is in
cubic feet-per-minute.

3. Click the <<Add button to transfer the values from the edit controls to
the list box. '

4. Click OK to close the Pumping Period Data dialog box.

5. Click OK to close the Pumping Well Data dialog box.

Observation well datg Choose Obs. Well../Edit... from the Edit menu to open the Observation Well

Data dialog box and edit data for the observation well.
1. Enter a value of 100.0 for the X-Coordinate location of the well.

2. Click the Edit button to open the Observation Data dialog box for
entering observation data from the keyboard. Enter the following 10
measurements into the edit controls for Time and Displacement (set
all weights equal to 1.0):

100

ODATH

10000  8.633

3. Click the €<<Add button to transfer values from the edit controls to the
list box.

4. When you have finished entering the observations, click the OK button
to close the Observation Data dialog box.

5. Click the OK button to close the Observation Well Data dialog box.
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Afier you have completed the previous data entry steps, the Error Log displayed in
the active window should show that the data set contains no errors. Now you are
ready to display the data, choose a solution and estimate aquifer properties.

Save Data Set

Choose Save As... from the File menu to open a dialog box for saving the data you
have entered into the current data set.

1. Enter TOURLAQT for the file name.
2. Click the OK button to close the dialog box and save the data set.

Display Plot in Window

Choose Displacement-Time from the View menu to display a plot of
displacement vs. time in the active window. The window displays a plot of the
observation well data on semi-logarithmic axes.

Choose Theis Solution

Choose Confined... from the Solution menu to open a dialog box with solutions
for analyzing pumping tests in a confined aquifer.

1. Choose the Theis (1935) solution.
2. Click the OK button to close the dialog box.

After you have selected the Theis solution for a pumping test in a confined aquifer,
AQTESOLY for Windows updates the window by plotting the data on double
logarithmic axes, superimposing the Theis type curve on the plot, and adding the
current values of transmissivity (T) and storage coefficient (S) to the legend.

For details concerning the Theis solution, see "Theis (1935) Solution for a Pumping
Test in a Confined Aquifer” on page 31.

Perform Visual Matching with Theis

The Theis type curve solution computes drawdown in a confined aquifer using the
following equations:

where s is drawdown, Q is pumping rate, T is transmissivity, r is radial distance be-
tween pumping and observation wells, S is storage coefficient, and t is time.

Hydrogeologists commonly refer to the exponential integral in the drawdown
equation as the Theis well function, abbreviated as w(u). Therefore, we can write the
Theis drawdown equation in compact notation as follows:

= Q

s —717'5—T w(u)

To anaiyze a pumping test using the Theis type curve method, one plots drawdown
as a function of time on double logarithmic axes. By matching a type curve drawn
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Diagnostic test for normal
distribution of residuals

by plotting w(u) as a function of 1/u, one can estimate the values of transmissivity
and storage coefficient by visual analysis.

Choose Visual from the Match menu to perform visual curve matching of the Theis
type curve to the observation well data. '

1. To begin interactively moving the type curve, move the mouse cursor
over the plot, click the left mouse button, and hold it down.

2. As you move the mouse, the type curve also moves. AQTESOLYV for
Windows updates the values of the aquifer properties, T and S, in the
legend as the type curve position changes.

3. When you have finished matching the type curve to the observation
well data, release the left mouse button to end visual curve matching.

Perform Automatic Matching with Theis

Choose Automatic... from the Match menu to open a dialog box for performing
automatic matching of the Theis type curve solution to the observation well data.

AQTESOLYV for Windows uses a nonlinear least-squares estimation procedure to
match a solution to observation well data. The estimation procedure performs a
sequence of iterations to minimize the residual sum of squares (RSS) criterion. The
residuals are the errors between the computed and observed values of displacement.

1. Click the Start button to begin the automatic estimation procedure.

2. As the automatic estimation procedure completes iterations, the dialog
box displays the changes in the residual sum of squares (RSS) criterion
and the values of the aquifer properties. After the automatic estimation
procedure finishes, AQTESOLYV for Windows displays a message box
containing residual summary statistics. Click the OK button to close

the message box.
3. Click the Close button when the automatic estimation procedure has
finished.
Print Results

Choose Print... from the File menu to print a copy of the type curve solution. To
select a printer other than the default, click the Setup... button and choose a new
printer. Click the OK button to print the type curve plot.

Open a New Window for a Diagnostic Plot

Choose New Window from the Window menu to open a second window for the
active data set. The initial view in the second window is the same as the previously
active window.

1. Select Normal Probability from the View menu to plot values of
residuals (errors) plotted on normal probability axes in the new
window. This view option is only available after you have performed
automatic curve matching.

2. After you have inspected the normal probability plot, close the
window.

If the residuals are normally distributed, they will fall on a straight line when plotted
on normal probability axes. Deviations from a normal distribution may indicate that
the chosen analytical solution is inadequate for the analysis.
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Save Data Set

Choose Save from the File menu to save your work in the TOURL.AQT data set.

Analyzing a Slug Test

The second sample in the guided tour illustrates the analysis of a slug test in a
confined aquifer using a type-curve solution by Cooper, Bredehoeft and
Papadopulos and a straight-line solution by Bouwer and Rice. The step-by-step
instructions in this example lead you through the use of visual and automatic curve
matching to estimate aquifer properties from slug test data.

Open a New Data Set

Open a new data set by choosing New from the File menu. AQTESOLY for
Windows opens a new window with an Error Log view that reports any errors Minm| 2c
identified in the data set.

LoG

Enter Data for Slug Test

Units EDIT Choose Units... from the Edit menu to open the Units dialog box for selecting
Mev) units of measurement for the data set.

1. Select m (meters) for Length, min (minutes) for Time, and cm/sec
(centimeters-per-second) for Hyd. Conductivity.

2. Click the OK button to close the Units dialog box.
Title Choose Title... from the Edit menu to open a dialog box for editing the data set title.
‘ 1. Enter Confined Slug Tesf for the Title.
2. Click the OK vb~utton to close the dialog box.

Slug test data B Choose Slug Test Well... from the Edit menu to open a dialog box for entering
PO 1] slug test data. N
Mevy 1. Enter 0.56 for Initial Displacement.

Enter 0.076 for Casing Radius.

Enter 0.076 for Wellbore Radius.
Enter 100.0 for Screen Length.

Enter 100.0 for Water Column Height.
Enter 100.0 for Saturated Thickness.

Click the Edit button to open the Observation Data dialog box for
entering observation data from the keyboard. Enter the following 21
measurements into the edit controls for Time and Displacement (set
all weights equal to 1.0):
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8. Click the <<Add button to transfer values from the edit controls to the
list box.

9.- When you have finished entering the observations, click the OK button
to close the Observation Data dialog box.

10. Click the OK button to close the Slug Test Data dialog box.

After you have completed the previous data entry steps, the Error Log displayed in
<k the active window should show that the data set contains no errors. Now you are

ready to display the data, choose a solution and estimate aquifer properties.

Save Data S_et

(S A’V@ E (c o Choose Save As... from the File menu to open a dialog box for saving the data you
have entered into the current data set.

H; N AQ n:g,-\ 1. Enter TOUR2.AQT for the file name.

ToORA. AQT 2. Click the OK button to close the dialog box and save the data set.
Display Report in Window ‘

Choose Report from the View menu to display a complete report of the data set in
Llew the active window.

Complete report The complete report displays in report format all of the data contained in the active
data set. The report also shows parameters estimated by visual or automatic curve
matching. The report includes diagnostic statistics if you have performed automatic

estimation.
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Diagnostic report

Display Plot in Window

Choose Displacement-Time from the View menu to display a plot of
displacement vs. time in the active window. The window displays the data plotted
on semi-logarithmic axes.

Choose Cooper Et Al. Solution

Choose Confined... from the Solution menu to open a dialog box with solutions
for analyzing slug tests in a confined aquifer.

1. Choose the Cooper-Bredehoeft-Papadopulos (1967) solution.
2. Click the OK button to close the dialog box.

For details concerning the Cooper-Bredehoeft-Papadopulos slug test solution, see
“Cooper-Bredehoeft-Papadopulos (1967) Solution for a Slug Test in a Confined
Aquifer” on page 40.

Perform Automatic Matching with Cooper Et Al.

" Choose Automatic... from the Match menu to open a dialog box for automatically

matching the Cooper-Bredehoeft-Papadopulos type curve solution to the slug test
data.

1. Click the Start button to begin the automatic estimation procedure.

2. As the automatic estimation procedure completes iterations, the dialog
box displays the changes in the residual sum of squares (RSS) criterion
and the values of the aquifer properties. Afier the automatic estimation
procedure finishes, AQTESOLYV for Windows displays a message box
containing residual summary statistics. Click the OK button to close
the message box.

3. Click the Close button when the automatic estjmation procedure has
finished. P/L, NT /L-ag J L:Tg (c— Pﬂl’\ﬂ'}
Display Diagnostic Report in Window

Choose Diagnostics from the View menu to display a report containing diagnostic
statistics for the estimated aquifer properties in the active window.

In the diagnostic report, the standard errors indicate the precision of the estimated
parameters. Ideally, the standard errors should be small compared to the estimates.
The correlation matrix shows correlations between the estimated parameters and
may indicate estimation difficulties when strong correlations exist. The diagnostic
report also displays summary statistics for the model residuals.

Display Plot in Window

Choose Displacement-Time from the View menu to display a plot of
displacement vs. time in the active window.

Choose Bouwer-Rice Solution

Change the solution by choosing Confined... from the Solution menu.
1. Choose the Bouwer-Rice (1976) solution.
2. Click the OK button to close the dialog box.
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Estimation tip

After you have selected the Bouwer-Rice straight-line solution for a slug test in a
confined aquifer, AQTESOLYV for Windows updates the window by plotting the data
on semi-logarithmic axes and superimposing a straight line predlcted by the Bouwer-
Rice solution on the plot.

For additional details on the Bouwer-Rice solution, refer to “Bouwer-Rice (1976)
Solution for a Slug Test in an Unconfined Aquifer” on page 51.

Perform Visual Matching with Bouwer-Rice

Choose Visual from the Match menu to perform visual curve matching of the
Bouwer-Rice solution to the slug test data.

1. To begin interactively matching the Bouwer-Rice solution to the data,
click the left mouse button and hold it down to anchor a point along the
new straight line you wish to match to the data.

2. Asyou move the mouse, AQTESOLYV for Windows drags a straight
line between the anchor point and the mouse cursor.

3. When you have finished matching the Bouwer-Rice solution to the
observation well data, release the left mouse button. AQTESOLYV for
Windows computes new estimates of hydraulic conductivity (K) and y-
axis intercept (y0) and updates the straight line displayed on the plot.

For most slug tests, one should use visual matching to obtain the most meaningful
estimate of K with the Bouwer-Rice solution because visual matching gives you
greater control over the range of data that you want to match with the straight line.
If you choose to attempt automatic matching with the Bouwer-Rice solution, you
should assign weights of zero to the measurements not within the range of data that
you want to match. e

Save Data Set ‘%\/\Q TFéT\

Choose Save from the File menu to save your work inthe TOUR2.AQT data set. -
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